User Tag List

Results 1 to 8 of 8

Thread: Gifs and images testing

  1. #1
    10 yr, $185 million Extension
    Join Date
    Jul 2013
    Posts
    4,641
    Thanks
    761
    Thanked 897 Times in 619 Posts
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Gifs and images testing

    For some reason my images and Gifs are not showing when I add them to a post. I feel like I'm doing everything correctly. Can anyone help on this?

  2. #2
    10 yr, $185 million Extension
    Join Date
    Jul 2013
    Posts
    4,641
    Thanks
    761
    Thanked 897 Times in 619 Posts
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

  3. #3
    Co-Owner, BravesCenter
    Join Date
    Jul 2013
    Posts
    10,378
    Thanks
    4,333
    Thanked 4,296 Times in 2,438 Posts
    Mentioned
    29 Post(s)
    Tagged
    1 Thread(s)
    Where are you trying to link them from?

  4. #4
    10 yr, $185 million Extension
    Join Date
    Jul 2013
    Posts
    4,641
    Thanks
    761
    Thanked 897 Times in 619 Posts
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Google images

  5. #5
    Our Leader.
    Always and Forever.
    Ronald Rump's Avatar
    Join Date
    Jul 2013
    Location
    School of Hard Cox
    Posts
    15,988
    Thanks
    6,254
    Thanked 6,054 Times in 3,456 Posts
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    @Carp,


    Are you on windows or Mac?
    Forever Fredi


  6. #6
    10 yr, $185 million Extension
    Join Date
    Jul 2013
    Posts
    4,641
    Thanks
    761
    Thanked 897 Times in 619 Posts
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Forever Fredi View Post
    @Carp,


    Are you on windows or Mac?
    I normally am posting from an android device using Crome.

  7. #7
    Our Leader.
    Always and Forever.
    Ronald Rump's Avatar
    Join Date
    Jul 2013
    Location
    School of Hard Cox
    Posts
    15,988
    Thanks
    6,254
    Thanked 6,054 Times in 3,456 Posts
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Carp View Post
    I normally am posting from an android device using Crome.
    When you go to google images, hold down and hit open in new tab (you'll get the full quality pic not the thumbnail). Use imgur or tinypic and upload and just use that link.

    A lot of places have stopped allowing hotlinking of images from their sites.
    Forever Fredi


  8. The Following User Says Thank You to Ronald Rump For This Useful Post:

    Carp (03-24-2018)

  9. #8
    10 yr, $185 million Extension
    Join Date
    Jul 2013
    Posts
    4,641
    Thanks
    761
    Thanked 897 Times in 619 Posts
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Forever Fredi View Post
    When you go to google images, hold down and hit open in new tab (you'll get the full quality pic not the thumbnail). Use imgur or tinypic and upload and just use that link.

    A lot of places have stopped allowing hotlinking of images from their sites.

  10. The Following User Says Thank You to Carp For This Useful Post:

    Hawk (03-24-2018)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •